DX Infrastructure Manager

Expand all | Collapse all

UR error

Jump to Best Answer
  • 1.  UR error

    Posted 05-22-2017 02:12 AM

    After Upgrading UR 8.47 to UR 8.5.1.

     

    While opening the same am getting the below error:

     

    http://x.x.x.x/jasperserver-pro/j_spring_security_check

    Du anyone have idea how to fix this error.



  • 2.  Re: UR error



  • 3.  Re: UR error

    Posted 05-24-2017 08:05 AM

    Hi,

     

    Thanks for your response,

     

    I did the same. Still am getting the same error.

     

    Help me to fix this error ASAP. Its urgent and impacting my daily works.



  • 4.  Re: UR error

    Posted 05-24-2017 08:07 AM

    There we need to deactivate and reactivate the wasp probe that is on UMP robot.

     

    Or we need to do the same with primary Hub Wasp probe.



  • 5.  Re: UR error

    Posted 05-24-2017 08:08 AM

    This would be the wasp on the UMP machine.

    If you have an urgent need for help please open a support case.



  • 6.  Re: UR error

    Posted 05-24-2017 08:18 AM

    Same thing i have done but still not able to resolve the issue.  Do anyone have another answer to solve this issue.



  • 7.  Re: UR error
    Best Answer

    Posted 05-24-2017 08:21 PM

    Few other users seems to have come across this issue and ended up reinstalling UR to fix it

     

    UnifiedReports Error - HTTP Status 404 - /jasperserver-pro/j_spring_security_check 

     

    But, before you try the reinstall check the last options available to fix the issue with CA Support