Release Automation

Expand all | Collapse all

Confusion on Weblogic supported version for Action packs

Jump to Best Answer
  • 1.  Confusion on Weblogic supported version for Action packs

    Posted 05-27-2016 12:33 PM

    Hi guys!

      Weblogic action packs documentation:

    https://docops.ca.com/ca-release-automation/5-5-2/en/integrations/optional-action-packs/oracle-weblogic-server

      says that supported Weblogic is version 12c (under "Supported Platforms:" section), but then afterwards under "Configure Agent for Oracle WebLogic Server Actions" talks about versions 9.2 through 10.35.

     

    So my question is, do you know what versions are actually supported?

    Thanks for the clarification, may be I'm missing something here...

     

    Kind regards!

    Patricio



  • 2.  Re: Confusion on Weblogic supported version for Action packs
    Best Answer

    Posted 05-27-2016 12:40 PM

    I think I've found the answer... the instructions under "Configure Agent for Oracle WebLogic Server Actions"  are for "Agents for Oracle WebLogic Server actions that do not use Jython scripting indicated with the (WLST) suffix in the action name"

    !!

    12c would have to definitively use WLST I suppose