Layer7 API Management

Expand all | Collapse all

GMU issue

Jump to Best Answer
  • 1.  GMU issue

    Posted 11-30-2016 01:19 AM

    Hello All, 

     

    I tried to use GMU utility but got an error as below:

     

    C:\Users\SINPRAT\Desktop\GEN06134629E\GatewayMigrationUtility-1.3.00>GatewayMigrationUtility.bat browse -h hostname -u username -x encodedpawd

    Running............................................
    Execution failed. Reason: Connection timed out: connect

     

    Note: I gave my gatewayname as hostname without port-number. Is there any issue with my gateway host ? Although i tried to ping the gateway and got the response.

     

    Please help !

     

    Thanks

    Praty



  • 2.  Re: GMU issue
    Best Answer

    Posted 11-30-2016 05:32 AM

    Hi pratysin

     

    You are missing the --trustHostname and --trustCertificate fields. Try the following 

     

    ./GatewayMigrationUtility.sh browse -h <hostname> -u admin  --plaintextPassword <password> --trustHostname --trustCertificate --showIds

     

    Regards

    Seenu Mathew



  • 3.  Re: GMU issue

    Posted 11-30-2016 06:53 AM

    Thanks alot Seenu. It really helped alot.