DX Application Performance Management

Expand all | Collapse all

Since we upgraded to version 10, our triage map is virtually empty.

Jump to Best Answer
  • 1.  Since we upgraded to version 10, our triage map is virtually empty.

    Posted 11-19-2015 03:37 PM

    We have checked the postgress database (and found that RAM usage has jumped quite a bit since the upgrade) but otherwise it looks good. All our agents appear to be reporting correctly as well. What might we have missed, and where is a good place to start looking for a problem? This is my first time going through an upgrade with this, so I apologize if this is basic or simple to solve!



  • 2.  Re: Since we upgraded to version 10, our triage map is virtually empty.

    Posted 11-19-2015 04:28 PM

    Hello,

    In APM 10 the new APM Team Center should show the equivalent map data : CA APM Release Notes

    Is the expected data also missing from ATC?

    Is this 10.0 or 10.1?

    Thanks

    Lynn



  • 3.  Re: Since we upgraded to version 10, our triage map is virtually empty.

    Posted 11-19-2015 06:47 PM

    is your environment doing sample traces etc.? apm 10.1 is based on transaction traces / error traces.



  • 4.  Re: Since we upgraded to version 10, our triage map is virtually empty.
    Best Answer

    Posted 11-19-2015 07:18 PM

    Yes good point Aaron.

    By default in 10.1 the legacy Triage Map should not be displayed in Webview any more (only in ATC) but will still be displayed in the Investigator.

    These may be useful 10.1 wiki refs:

    CA APM Release Notes

    Configure Team Center and Application Triage Map Functionality



  • 5.  Re: Since we upgraded to version 10, our triage map is virtually empty.

    Posted 11-20-2015 08:34 AM

    Very interesting... poking around the IntroscopeEnterpriseManager.properties files, I'm not seeing a lot of the lines mentioned in https://wiki.ca.com/display/APMDEVOPS101/Monitored+Application+Requirements#MonitoredApplicationRequirements-ConfigureTeamCenterandApplicationTriageMapFunctionality at all... including:

     

    introscope.apm.feature.enabled=true

    introscope.apmserver.feature.enabled=true

    introscope.webview.legacyAppMap.enabled=false

     

    We are running APM version 10.0.0 release 10.0.0.12

     

    I will dig into this more, as this gives me a good place to start! Thank you all so much!