DX Infrastructure Manager

Expand all | Collapse all

Failed to saved the probe configuration falied "vmware probe"

  • 1.  Failed to saved the probe configuration falied "vmware probe"

    Posted 11-12-2015 11:59 AM

    Hi everyone

     

    I am trying configure the vmware probe for monitoring a vcenter version 5.0.0, but when apply the configuration this throws the next error: "Failed to save the probe configuration file: Faulty status message; expected 0 (OK), got 90 (Configuration error)

     

    The version vmware probe is 6.53

     

    Somebody know whats is the problem?

     

    Thank you for your support

     

    Captions_ErrorVmware.PNG

     

    Miller Echagarreta



  • 2.  Re: Failed to saved the probe configuration falied "vmware probe"

    Broadcom Employee
    Posted 11-13-2015 04:50 PM

    Hi Miller,

     

    I searched through our case history and found that sometimes, reinstalling the probe resolved this issue.  In other cases, it was being cause by a configuration file that was too large. 

     

    Static monitors can often bloat the size of a file and converting to an auto monitor style configuration can resolve configuration file size issues.

     

    One last thing is that the newer robots are capable of handling larger configuration files, please ensure you are using the latest robot version.



  • 3.  Re: Failed to saved the probe configuration falied "vmware probe"

    Broadcom Employee
    Posted 04-25-2017 07:36 PM

    Hello.

    The problem is expected to re-deploy vmware probe to your robot.

    The problem is known to be caused by security.cfg which lost entry for vmware probe (for reason unknown) and re-deploying the probe will repopulate entry for vmware probe into security.cfg again.

     

    Regards,

    Yu



  • 4.  Re: Failed to saved the probe configuration falied "vmware probe"

    Broadcom Employee
    Posted 11-13-2017 01:12 PM

    Hi Miller,

    Just checking in to see if David's and Yu's responses were helpful.  Is the problem resolved?

    Thanks



  • 5.  Re: Failed to saved the probe configuration falied "vmware probe"

    Posted 11-14-2017 11:27 AM

    Hi, yes the problem is resolved.