Clarity Service Management

Expand all | Collapse all

We are having problem with Service Catalog specifically during the loading of "My Recent Requests" ...

Jump to Best Answer
  • 1.  We are having problem with Service Catalog specifically during the loading of "My Recent Requests" ...

    Posted 01-27-2016 06:12 PM

    We are having problem with Service Catalog specifically during the loading of "My Recent Requests" it will say "loading ..." and stay there for very very long time, sometimes it will stay at "loading ..." and never recovered.  This happened to a few random users of our for seemingly no apparent reason.  Does anyone experiencing this and know how to correct this problem?



  • 2.  Re: We are having problem with Service Catalog specifically during the loading of "My Recent Requests" ...

    Posted 02-05-2016 01:29 PM

    We have one user reporting this as well. They are experiencing this in all browsers and on multiple machines, while another user on the same machine is functioning without issue. We aren't seeing anything in the logs on this either.



  • 3.  Re: We are having problem with Service Catalog specifically during the loading of "My Recent Requests" ...
    Best Answer

    Posted 02-08-2016 01:24 PM

    Just to follow up from my last post of this problem.  Since then we open a case (00285069) with CA and CA SE was able to pin point the problem has to do with the WSDL used to pull User Group Membership, which has a query that need to be optimized.  This is what CA SE did and we were provided with a fix patch, which we implemented and our problem got corrected.  So, basically, if you ran into this problem the perhaps the same fix patch will also correct your problem.  The solution provided works for us and we are happy with it.