DX Application Performance Management

Expand all | Collapse all

OS upgrade to Solaris 11,64 bit

  • 1.  OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 05:52 AM

    Hello Team,

     

    We are planning to upgrade our server OS version from Solaris 10 to Solaris 11 and we have agent(BW,EP,EMS and MQ) version 9.5.2

     

    My question here is up-gradation of OS version will affect our current monitoring system or not which is getting through several agents????

     

    We are also planning to upgrade our agent to V10 or higher so please let me know if OS version will affect anything or do we need to change any configuration while OS upgrade from Solaris 10 to Solaris 11.

     

    Thanks

    Vaibhav



  • 2.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 08:45 AM

    Hi,

     

    It is not clear which environment you are upgrading the OS in, the agent environment or the EM environment. In either case the supported OS releases can be found in the compatibility guides which are available here CA Application Performance Management Compatibility Guides - CA Technologies . It looks however that for either environment Solaris 10 and 11 are both supported. Also if you are upgrading the agents to APM 10.x then you need make sure that you have an EM cluster at the same or higher level first .

     

    thanks

    Mike



  • 3.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 09:34 AM

    Hello Mike/Matt,

     

    As asked please find more information:-

     

    We will be updating agent side environment OS from Solaris 10 to Solaris 11 and EM side environment is on Windows which will remain same.

     

    Now our agents and EM, both are on 9.5.2 and we are planning to upgrade the both to 10 or its higher version in future. So my question is, is there any issue if we upgrade our agent side environment of OS to Solaris 11 if yes then do we need to change anything in agents configuration and we are using following agents EPAgent,EMSAgent,MMQAgent and BWAgent. Please answer my question for agent version 9.5.2 and 10 or its higher version.

     

    I checked compatibility guide and did not find out Solaris version compatibility information for each agent.

     

    I would like to know if:-

     

    1. Websphere MQAgent is supported on Solaris 11

    2. Tibco BWAgent is supported on Solaris 11

    3. Tibco ESAgent is supported on Solaris 11

    4. EPAgent is supported on Solaris 11

     

    Please check with product management if Solaris 11 was tested or not since the compatibility guide went out.

     

    Let me know if you need more information.

     

    Thanks

    Vaibhav



  • 4.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 09:39 AM

    Hi Vaibhav,

     

    For 9.5.2, its definitely not supported and 9.5.x is going end of life in December 2016.

    CA Application Performance Management, Introscope and CA Introscope for CA APM Upgrade r9.5.x End of Service Announcemen…

     

    I will find out about 10.x.

     

    Regards,
    Matt



  • 5.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 09:59 AM

    Hlelo Matt,

     

    You are saying agent(BWAgent,EPAgent,MQAgent and EMSagent) v9.5.x will not support on Solaris 11.

     

    Please confirm and check agent compatability for agent version 10 and above on Solaris 11.

     

    Thanks

    Vaibhav



  • 6.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 04:35 PM

    The EP Agent, Tibco EMS,  and MQ Agent are supported on Solaris 8, 9 , and 10 only for APM 9.5.x.. For Tibco BW we support all platforms supported by that specific version of Tibco (5.4.x, 5.6.x, 5.7.x, 5.8, 5.9.2, 5.9.3, 5.11).



  • 7.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 07:03 PM

    Hello Thomas,

     

    So you are saying EP Agent, Tibco EMS and MQ Agent are supported on Solaris 8, 9 , and 10 only for APM 9.5.x and not on Solaris 11.

     

    Please let us know clearly what OS version will be supported by Tibco BW?

     

    Thanks

    Vaibhav



  • 8.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 07:16 PM

    Hi Vaibhav,

    Tom is saying that if  the TIBCO BW version you are using is :

    • supported on Solaris 11
    • confirms to the version list Tom included from the APM 9.5 Compatibility Guide (5.4.x, 5.6.x, 5.7.x, 5.8, 5.9.2, 5.9.3, 5.11)

    then APM 9.5.2 agent for TIBCO BW will support it.

     

    Here is a screenshot from the 9.5.x Compatibility Guide "SOA Performance Management" sheet

    9.5.x Compatibility Guide URL here:SAP Portal Services

     

    Hope this helps

     

    Regards,

     

    Lynn



  • 9.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-13-2016 02:31 AM

    Dialog was completed with Vaibhav for APM 10.x via the support case he raised.



  • 10.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 08:46 AM

    Hi Vaibhav,

     

    In 9.5.2, only the EM's are supported on Solaris 11.

     

    As for 10.x, in the below link, I only see JBoss 5.x supporting Solaris 11.

     

    CA Application Performance Management Compatibility Guides - CA Technologies

     

    So basically you would like to know if:

    1. Websphere MQ is supported on Solaris 11

    2. Tibco BW is supported on Solaris 11

    3. Can you also tell me what EP and EMS are?  Is EMS Tibco as well?

     

    Once I have the above info from you I will check with Product Management and get you an answer.  I want to confirm with them if Solaris 11 was tested or not since the compatibility guide went out.

     

    Regards,
    Matt



  • 11.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-12-2016 09:32 AM

    Hello Mike/Matt,

     

    As asked please find more information:-

     

    We will be updating agent side environment OS from Solaris 10 to Solaris 11 and EM side environment is on Windows which will remain same.

     

    Now our agents and EM, both are on 9.5.2 and we are planning to upgrade the both to 10 or its higher version in future. So my question is, is there any issue if we upgrade our agent side environment of OS to Solaris 11 if yes then do we need to change anything in agents configuration and we are using following agents EPAgent,EMSAgent,MMQAgent and BWAgent. Please answer my question for agent version 9.5.2 and 10 or its higher version.

     

    I checked compatibility guide and did not find out Solaris version compatibility information for each agent.

     

    I would like to know if:-

     

    1. Websphere MQAgent is supported on Solaris 11

    2. Tibco BWAgent is supported on Solaris 11

    3. Tibco ESAgent is supported on Solaris 11

    4. EPAgent is supported on Solaris 11

     

    Please check with product management if Solaris 11 was tested or not since the compatibility guide went out.

     

    Let me know if you need more information.

     

    Thanks

    Vaibhav



  • 12.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-13-2016 11:32 AM

    Hi Vaibhav,

     

    I heard back from Product Management.  The following is not supported on 10.x currently.  However, I can open up a CGR for you.  For which version of 10 do you need?

     

    1. Websphere MQAgent is supported on Solaris 11

    2. Tibco BWAgent is supported on Solaris 11

    3. Tibco ESAgent is supported on Solaris 11

    4. EPAgent is supported on Solaris 11

     

    Regards,
    Matt



  • 13.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-13-2016 11:33 AM

    Hi Vaibhav,

     

    Also what is your site id?  This is required for the CGR.

     

    Regards,
    Matt



  • 14.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-20-2016 05:06 AM

    Hi Matt,

     

    Lynn has raised request for CGR and by the way my site id is 510377.

     

    Thanks

    Vaibhav



  • 15.  Re: OS upgrade to Solaris 11,64 bit

    Posted 05-13-2016 08:00 AM

    Hi Vaibhav:

    At this point it looks like the 9.5.x part of this question is answered.

    It appears that we are waiting on musma03 to respond after talking to Product Management on the 10.x part.

     

    I see no other outstanding questions at this time

     

    Thanks

    Hal German