Clarity PPM

Expand all | Collapse all

Rate Matrix

Jump to Best Answer
  • 1.  Rate Matrix

    Posted 05-08-2015 12:35 PM

    I have created rate matrix, marked it private, but as an admin, I cannot edit the matrix, nor delete.  I cannot select the individual matrix.  I have to select all and if I hit delete, I receive this error message.  ERRORCMN-0005:At least one item must be selected.

     

    I'm not able to find any information to help me correct this.



  • 2.  Re: Rate Matrix

    Posted 05-08-2015 12:43 PM

    Hello Lynne,

     

    Is the matrix locked? Can you click 'Locked Matrices' and see if it is listed there? If yes , then unlock it.

     

    Regards

    Chandrani



  • 3.  Re: Rate Matrix

    Posted 05-08-2015 12:44 PM

    It is not locked.  Also if I select the Unlock Matrices tab, there is nothing to choose from.



  • 4.  Re: Rate Matrix

    Posted 05-08-2015 01:02 PM

    Hello Lynne,

     

    Can you please verify the access rights once again? Do you have  all the 'Financial Maintenance' rights?



  • 5.  Re: Rate Matrix

    Posted 05-08-2015 01:05 PM

    Yes I have all the financial maintenance rights.  I was able to successfully create the matrix, but now I'm not allowed to edit or delete.  It's as if the matrix was never created because I can't select it.



  • 6.  Re: Rate Matrix

    Posted 05-08-2015 01:20 PM

    Do you have any other matrices? Are you able to edit them? If yes, can you please check with some other admin account, if able to edit this matrix?



  • 7.  Re: Rate Matrix

    Posted 05-08-2015 01:22 PM

    No I can't edit of them.  Thanks, I'll put a ticket in with Clarity support.  Thanks for your help.



  • 8.  Re: Rate Matrix

    Posted 05-08-2015 03:49 PM

    The error ERRORCMN-0005:At least one item must be selected. looked to be browser specific and looks like the javascript is not getting executed, can you try using some different browser and if you still get the error check the app log you will get some reference, this error can also come due to orphan matrix or being used.

     

    Hope this helps?

     

    Regards

    Suman Pramanik



  • 9.  Re: Rate Matrix
    Best Answer

    Posted 05-08-2015 06:21 PM

    Hi lynne.tilley,

    If you have created the matrix and if you have all the admin rights to this matrix but still not able to select the matrix, it could be that your account under Home --> Resource --> your account --> Financials is not enabled. Active your account financially, logout and then try it out.

    Please let us know how it went.    

     

     

    Thanks,

    Jerin Sebastian



  • 10.  Re: Rate Matrix

    Posted 05-11-2015 05:00 AM

    Are you running ie11?

    if so this sounds like the filter bug

     

    try running in enterprise mode