Layer7 Privileged Access Management

Expand all | Collapse all

Error Automatic Login

  • 1.  Error Automatic Login

    Posted 02-11-2015 11:29 AM

    Dear Community


    I'm trying to use the functionality of automatic logging, but I'm getting the following error.





    Any suggestion or idea that this cusando this error?


    Thank you for your feedback.

  • 2.  Re: Error Automatic Login

    Posted 02-16-2015 10:23 AM

    hi Guys,


    Even i am facing the exact same problem. I am using rdp_rec(recording script for automatic login.

    Any resolutions for the above issue?




  • 3.  Re: Error Automatic Login

    Posted 02-24-2015 12:45 PM

    Is anyone able to assist with this issue?


    Thank you

  • 4.  Re: Error Automatic Login

    Posted 03-10-2015 05:52 PM

    Hi Benny,


    With regards to this question, few things to try:

    - Make sure your ObserveIT Server is with the correct license, as after install it is only with a DEMO license which does not allow ActiveX connections.

    - Enable ActiveX on your IE browser (allow ActiveX download, etc...).

    - Add the ObserveIT Server to your trusted sites (in your IE Security tab).

    - In your ENTM UI, go to the System TAB, there go to Connection Management, now open the Session Recording and click the Managed Session Recording and set/activate the connection with ObserveIT.

      Give the Connection Type a name (any would do), type in the OIT Admin password and click Submit)

    - Close the IE after the above changes, uninstall the local ObserveIT Agent if you have it install there and then open IE, connect to ENTM and try again.


    Do let us know if this helps,


    Kind Regards,


    Amit Aharon.

  • 5.  Re: Error Automatic Login

    Posted 03-11-2015 04:42 AM

    Hi benny

    usually the main issue that cause this failure is the ObserveIT license expired and you are in Demo mode . if not follow the point that Amit mentioned above.

    also i notice something that may cause that , the using of the full qualified name instead of the server name in the URL ,


    best luck


    Wael abdel wahab