DX Infrastructure Manager

Expand all | Collapse all

net_connect and nms 6.5

  • 1.  net_connect and nms 6.5

    Posted 10-02-2014 08:44 PM

    Apparently, when one is running on NMS 6.5 or newer, fault correlation engine turns on a pre-processing rule that sets all alarms from the net_connect probe to 'invisible'.  I didn't see this mentioned anywhere in the release notes for 6.5.  Has anyone experienced this?  I found an article on this in the articles section.  Frustrating I didn't see it in the release notes.  



  • 2.  Re: net_connect and nms 6.5

    Posted 10-03-2014 07:53 AM

    Bumped in the same error.. when doing an update. I was so happy. Haven't perused the docs about it, though.. but yeah, release notes usually don't include these "minor details".

     

    The release notes for 8.0 release are completely lacking too. Which is funny considering it doesn't advertise all the new features.

     

    -jon



  • 3.  Re: net_connect and nms 6.5

    Posted 10-08-2014 11:18 AM

    We ran into the issue as well, and created a bug on it actually. This is something that just can't be enabled.

    I believe they changed the behaviour in later versions (but not 100% sure about that).



  • 4.  Re: net_connect and nms 6.5

    Posted 10-08-2014 11:29 AM

    Same thing here. I think the idea works as desinged when topology is perfect, so relationship_services has drawn excellent picture there, then it can decide what is the root cause. But if topology is not used or it has orphans, then it's a no-go.

     

    /teppo