Layer7 Identity Management

Expand all | Collapse all

IM R12.5 SP3 Report Server implementation problems

Jump to Best Answer
  • 1.  IM R12.5 SP3 Report Server implementation problems

    Posted 03-28-2011 06:07 AM
    We are experiensing a huge problem with the IME12.5 SP3 Report Server deployment in DEV, SIT and PROD and this is impacting our Project Deliverables and deployment into Production severely. We are officially slipping on this task.

    We are completed with a total IMR12.0 upgrade to IMR12.5 SP3. The only remaining problem we have is that the Report Server is not functioning correctly. The installation and configuration for the Report Server goes through with no problem.

    When we Select Reports to run, they execute successfully but when we want to view the Reports, there is nothing to be displayed. We have now formally repeated this process 3 times and double checked the procedures for Snapshot creation and linking.

    We also have a SEV-2 logged but not getting joy from Support at this point in time. We MUST resolve this before COB today.
    Can somebody please assist us in this regard as a matter of urgency?
    ANY and ALL help will be great appreciated please.

    Has anybody seen a Business Objects Enterprise Central Management Console tab under Business Object anywhere?
    Support was querying us on whether we had this available but we were unable to locate this........


  • 2.  RE: IM R12.5 SP3 Report Server implementation problems
    Best Answer

    Posted 05-25-2011 01:02 PM
    For snapshot based reports, the snapshot definition will dictate what data is presented within the report (it's possible that there's no data in the db for it to report on). It's important to understand exactly what report you're running, what snapshot definition you've associated with the report and validate that the data actually exists within the IdM deployment before you captured the snapshot. If all else fails, I suggest you apply the latest maintenance to your IdM deployed application and re-import the biar file to the report server, then retest.

    The CMC URL has changed based on what version of Reporting you're using and whether or not you're using Tomcat or IIS. Assuming you're using the latest supported version (CABI 3.2) running on Tomcat the URL would be:
    http://HOSTNAME:8080/CmcApp/logon.faces

    Please respond with any questions or concerns.
    Thank you.
    Regards,

    Chris.Thomas@ca.com