DX Application Performance Management

Expand all | Collapse all

CEM hourly stats not starting

Jump to Best Answer
  • 1.  CEM hourly stats not starting

    Posted 12-06-2013 03:21 PM

    Hi Community

    I have my APM stats aggregation service that is not starting @ hour

    Do you have any clue what can this be related?

    I have no jdbc errors in the log but it seems that only the daily stat is scheduled and not the hourly.

    I tried to start the service in another collector but did not succeded

    Any help can be very appreciated

    Best regards

     

    Luca Razzi

     



  • 2.  RE: CEM hourly stats not starting

    Posted 12-07-2013 11:01 AM

    Luca:

    If this is 9.5, there is one known issue with hourly aggregation. Please open a support case and we will be glad to look at it. I aam also assuming the EM is configured and architectured correctly

     

    Thanks

    Hal German

    CA Technologies Support



  • 3.  RE: CEM hourly stats not starting
    Best Answer

    Posted 12-07-2013 11:24 AM
    gerha02:

    Luca:

    If this is 9.5, there is one known issue with hourly aggregation. Please open a support case and we will be glad to look at it. I aam also assuming the EM is configured and architectured correctly

     

    Thanks

    Hal German

    CA Technologies Support

    Thank you for the kind reply. I opened a case to the support this morning but I have solved by myself in the meantime. They did not respond yet.
    Really , EM is 9.1.1.1. What happended was that the daily stats did not start cause they felt the hourly stats was running and taking too long (hours...was stuck really). So I realized that the hourly was inside the StatCollection Service running on another EM. So I restarted it and now everything is in the DB. data rebuilt correctly. At least the question is...why the hourly stat was hung? OOM? .Anyway thanks and have a good week end.
    Luca Razzi