The Water Cooler

Expand all | Collapse all

crt5a2 system error lsi not detected

  • 1.  crt5a2 system error lsi not detected

    Posted 04-03-2019 12:48 AM

    Hello,

     

    My system is not detected anymore the raid controller.

     

    The red led is blinking on the card (CRT5a2 Led) 

     

    I changed the PCI card location and i did a reset to bios but nothing happened


    #TheWaterCooler


  • 2.  Re: crt5a2 system error lsi not detected

    Posted 04-03-2019 05:56 AM

    Hello,

     

    i guess that you are on wrong forum.


    #TheWaterCooler


  • 3.  Re: crt5a2 system error lsi not detected

    Posted 04-03-2019 08:17 AM

    CRT5a2 is related to LSI 3ware product.   This is a forum for Brocade SAN fibre channel products and solutions.

    I think your question has been posted to the wrong forum.


    #TheWaterCooler


  • 4.  Re: crt5a2 system error lsi not detected

    Posted 04-03-2019 09:08 AM

    @stevendahdah 

    @Marian Bezeg 

    @Douglas Tocci 

     

    following the correct answer.

     

    LSI bought years ago 3Ware. later If I rememebr correct 2014 ? LSI was acquired by AKA AVAGO today Broadcom Inc.

     

    anyway, this Controller is around 10 Years old, and not longer supported neither by AVAGO nor any other Vendor.


    #TheWaterCooler


  • 5.  Re: crt5a2 system error lsi not detected

    Posted 04-03-2019 09:18 AM

    Typically, a red LED blinking indicates a device failure.

     

    I would recommend reviewing POST startup to see what messages are displayed. Most likely, you will need to replace this card.


    #TheWaterCooler