Brocade Management Software Community

Expand all | Collapse all

I am trying to get LDAP authentication set up. Having Issues.

Jump to Best Answer
  • 1.  I am trying to get LDAP authentication set up. Having Issues.

    Posted 12-10-2018 12:43 PM

    I am trying to get LDAP authentication set up. Having Issues.  I set up the LDAP server on the AAA settings tab of the Server Management Console.  I have already mapped the ad user account to the AORs and roles.  After entering all the information in the Management Console and a successful test.  I click apply, then enter a local UN and PW.  Then I close the Console, it prompts to save. I save.  LDAP does not work, and when I re-open the Management Console, it is back to local database and no changes were made.  Am I missing something?


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: I am trying to get LDAP authentication set up. Having Issues.

    Posted 12-10-2018 12:44 PM

    I am using 14.2 version


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: I am trying to get LDAP authentication set up. Having Issues.
    Best Answer

    Posted 12-11-2018 07:44 AM

    Hi RJL0863,

     

    I just ran into this today, while tried to look for RADIUS:

     

    INA SMC

     

    Try to use right button, "Run as Administrator"
    Please let me know if this helped for you.

    Regards, Tamas.


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: I am trying to get LDAP authentication set up. Having Issues.

    Posted 12-13-2018 10:20 AM

    That was the solution.  Thank you very much!!!


    #BrocadeManagementSoftwareCommunity