Brocade Management Software Community

Expand all | Collapse all

Problems getting login prompt for Network Advisor 11.1.4 from web page

  • 1.  Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-03-2013 01:39 PM
      |   view attached

    Whenever I try to sign on to a Network Advisor (11.1.4) from the web page, I get an error when the login prompt pops up on the screen.  See the error below.

    However, I have no problems at all if I remote desktop to the windows server then sign on.

    I have not been able to determine what's causing this problem and would appreciate any ideas.

    I do not provide a port number - 24600 - when inputting the URL to the browser.

    I have included a client.log file in the attached files section.

    Any help/guidance would be appreciated.

    Thanks.


    #BrocadeManagementSoftwareCommunity

    Attachment(s)

    zip
    client.txt.zip   28K 1 version


  • 2.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-03-2013 03:24 PM

    Can you check if the port 24600 is open in firewall ?

    Here is a list of all the ports  BNA uses to communicate between the Server and the Client .

    http://www.brocade.com/downloads/documents/html_product_manuals/NA_IG_1200/wwhelp/wwhimpl/js/html/wwhelp.htm#href=Appendix_References.7.4.html


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-04-2013 06:24 AM

    Hmmmm, all components reside in the blue zone so I don't think the firewall comes into play.  I have Network Advisor installed at various sites and it works fine at most, but have this issue at two sites.

    Thanks.


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-07-2013 06:21 AM

    Hi , i was running Network Advisor 11.1.5 ok and upgraded to Network Advisor 12.0.2 and now have the same issue

    i am unable to connect via a remote web client "Server not availalble"

    however a can launch the web client from the server running Network Advisor

    any ideas would be very grateful

    Thanks

    Martin Hitchman


    #BrocadeManagementSoftwareCommunity


  • 5.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-07-2013 06:32 AM

    Hi Martin,

    I had this same issue (i.e. "server not available") on another Network Advisor (11.1.4) that I support.  I had to add the IP/Hostname to the /etc/hosts file on my Windows machine.  If you're using Windows as the client you could try the same.

    The current issue I have is a little different in that it's complaining about not being able to find a port address.

    Thanks.

    Dave


    #BrocadeManagementSoftwareCommunity


  • 6.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-07-2013 01:45 PM

    Hi Dave

    I have tried updating /etc/hosts but that did not help in this case

    The Network application is on a windows server and I have a problem using the web client from RHEL. I have tested from a windows client this afternoon and it was to login

    Looking at the manual

    Brocade Network Advisor SAN User Manual - 53-1002696-01 page 4 there is this comment

    This was not in the release 11 manual - what does it mean ?

    thanks

    Martin


    #BrocadeManagementSoftwareCommunity


  • 7.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 06-07-2013 02:55 PM

    one of my colleagues has tested with latest oracle version 1.7.0_21 and it works fine

    is there a problem with version 1.7.0_17 for RHEL ?

    Martin


    #BrocadeManagementSoftwareCommunity


  • 8.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 08-02-2013 07:53 AM

    Just for kicks, I tried creating a firewall tunnel for port 24600 but still got the same result.  I found a Brocade Troubleshooting guide for this exact issue but the suggestions for the solution are somewhat vague (for me at least).  There are a couple references to "See Notes" but I'm not sure what notes they are referring to.  This comes directly from a pdf file I found - Module 13: Brocade Network Advisor Troubleshooting (file name is M13_BNA_TS.pdf).

    Does anybody have any thoughts or possibly know where the "notes" are that are being referred to in this document?

    Thanks for your help.

    Dave


    #BrocadeManagementSoftwareCommunity


  • 9.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 08-06-2013 02:33 PM

    Hi Dave,

    I can look into this further for you.  Would you be able to post the document please?

    Thanks,

    Martin


    #BrocadeManagementSoftwareCommunity


  • 10.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 08-06-2013 05:39 PM
      |   view attached

    Attached below

    Thanks.


    #BrocadeManagementSoftwareCommunity

    Attachment(s)

    pdf
    M13_BNA_TS.pdf   499K 1 version


  • 11.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 08-06-2013 07:48 PM

    Thanks for the document Dave.  I'll do some checking to see if I can't find the notes they are referring to.


    #BrocadeManagementSoftwareCommunity


  • 12.  Re: Problems getting login prompt for Network Advisor 11.1.4 from web page

    Posted 08-07-2013 02:37 PM

    Hi Dave,

    I was able to locate the notes referred to in the document you attached.  I expanded on it below so the steps were more explicit.

    “Check to see if the data base and server services are running”

    • Ensure that the “CIMOM Server” and “Service Location Protocol’ both have green status.
      • Attempt to start any which are not running by highlighting and then clicking on the Start button.

    “Check the server port availability”

    • Verify the Server Port is configured correctly and is not used by another application.
      • Refer to the above link for the default port values for 12.0
      • You can run netstat -a to see a list of ports being used.

    I hope the above helps out.


    #BrocadeManagementSoftwareCommunity