Brocade Management Software Community

Expand all | Collapse all

BNA 14.0

  • 1.  BNA 14.0

    Posted 04-07-2016 11:11 AM

    In discovery status : Discovered:SNMP communication failure:SNMP credentials may be invalid

     

    Can anyone assist with the t/s steps to check this .

     

    Thanks in advance

     

    nagarajann

     

     


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: BNA 14.0

    Posted 04-08-2016 09:21 AM

    Is SNMP configured on the device you are trying to discover? Have you configured the same credentials in BNA? Have you tried testing SNMP with snmpwalk?


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: BNA 14.0

    Posted 04-14-2016 12:50 PM

    Hi Lindsay

     

    I am new to this SNMP stuff.

     

    Can you guide me how i can check the SNMP config on the switches and BNA ? If possible correct procedure / set of commands will be very helpful .

     

    nagarajan


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: BNA 14.0

    Posted 04-14-2016 02:45 PM

    What sort of switches do you have? The specific configuration will depend on the devices you're using - e.g. configuring a VDX is quite different to configuring an FC switch.

     

    You can test that SNMP is working from a client system. If you're using Windows, then use something like this: https://www.paessler.com/tools/snmptester

     

    OS X ships with snmpwalk by default, and Linux OSes have that available as a package.


    #BrocadeManagementSoftwareCommunity


  • 5.  Re: BNA 14.0

    Posted 04-20-2016 07:34 AM

    Thanks , let me check . I am having Brocade B6520 switches + BNA 14.0 , i tried setting the SNMP access control with R/W permission , after that some switches started working correctly but some are not , i am trying to compare the SNMP settings with the working /Non working switch

     

    nagarajan


    #BrocadeManagementSoftwareCommunity