Brocade Management Software Community

Expand all | Collapse all

issue with FabOS 7.1.0b - EZManager exception

  • 1.  issue with FabOS 7.1.0b - EZManager exception

    Posted 04-11-2013 07:08 AM

    Hello,

    I updated my E300 switch from 7.1.0a to 7.1.0b but EZManager couldn't load. I have a java exception : java.lang.ArrayIndexOutOfBoundsException: 1

    switchexplorer loads perfectly. I tried on several computers with different java versions, 7 and 6 but same problem


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: issue with FabOS 7.1.0b - EZManager exception

    Posted 04-12-2013 07:14 AM

    Greetings sebastien.millerat.  I apologize for the delay.  I've gone through our bug database to what I could find.  Unfortunately I did not find anything that might seem related.  I'd suggest contacting your switch vendor support and open up a case with with them.  If you need contact information, please let me know. 


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: issue with FabOS 7.1.0b - EZManager exception

    Posted 04-12-2013 08:28 AM

    Hello,

    Thank you for your answer, I reverted back to 7.1.0a to get it working

    Kind Regards

    Sebastien


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: issue with FabOS 7.1.0b - EZManager exception

    Posted 04-12-2013 08:31 AM

    That is a very helpful piece of information.  I'll see if i can narrow a search on just FOS 7.1.0b.  I'll post back if i find anything.  Thanks for sharing the results of reverting sebastien.millerat.


    #BrocadeManagementSoftwareCommunity


  • 5.  Re: issue with FabOS 7.1.0b - EZManager exception

    Posted 04-12-2013 08:42 AM

    It seems the java exception appears just when loading the "Tasks" frame

    Windows is french or english with french country settings. I didn't try to test on full en settings.

    Regards,


    #BrocadeManagementSoftwareCommunity


  • 6.  Re: issue with FabOS 7.1.0b - EZManager exception

    Posted 07-03-2013 05:48 AM

    i could reproduce the issue on my test B300, FOS7.1.0b also with a prerelease of 7.1.0c , java 1.6.0.33, (even brocade recommends:

    WebTools Compatibility

    FOS v7.1.0 is qualified and supported only with Oracle JRE 1.7.0 update 9.)

    as soon as i enable Basic user mode , EZManager fails to start and stops at 47%.  If i disable Basic user mode, webtool starts without problems  ( telnet ,  configure ,   webtools attributes  , Basic User Enabled -> NO)

    question:  what are the benefits of using   basic user mode  ???

    I tested it with a pre release of FOS7.1.1 and here EZManager works. I also found a hint in  release notes of FOS7.1.1

    Unable to launch EZManager.

    EZManager status bar stops at 53% and throws an exception halting the launch

    regards


    #BrocadeManagementSoftwareCommunity