Brocade Management Software Community

Expand all | Collapse all

BNA 14.0.0 Java 8.91

  • 1.  BNA 14.0.0 Java 8.91

    Posted 06-09-2016 12:52 PM

    After installing the 64bit client bundle on my pc, I get the error  "client is not compatible with server"

     

    I'm running the exact same versions of BNA and Java on another pc that works just fine. Any ideas as to what I'm missing?


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: BNA 14.0.0 Java 8.91

    Posted 06-09-2016 04:38 PM

    At a guess, you've got a client bundle for a different BNA server, or pre-upgrade - e.g. you've installed a 12.4.2 client bundle, but it's a 14.0.0 server. Any chance you mixed up the downloads? Might be worth going to https://


    #BrocadeManagementSoftwareCommunity