Brocade Management Software Community

Expand all | Collapse all

BROCADE FOS Upgrade for Environment

Jump to Best Answer
  • 1.  BROCADE FOS Upgrade for Environment

    Posted 12-17-2018 05:52 AM

    What is the latest FOS release for 4020 Embedded Switch? What should be the upgrade path (currently at 6.2.2g)?
    What is the latest FOS release for 5470 Embedded Switch? What should be the upgrade path (currently at 6.4.3h)?
    What is the latest FOS release for 5100 Switch? What should be the upgrade path (currently at 6.4.3h)?
    What is the latest FOS release for 5300 Switch? What should be the upgrade path (currently at 6.4.3h)?
    We have 5100, 5300 and 5470 Embedded switches in the same fabric. Which firmware version should we upgrade these switches to?
    Is Firmware upgrade non-disruptive on all these switches?

    Where can I check the interoperability?

    Thank You


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: BROCADE FOS Upgrade for Environment
    Best Answer

    Posted 12-17-2018 08:24 AM

    @Thammi

     

    --->>>What is the latest FOS release for....

     

    4020 = v6.2.2g

    5100,  5300 and 5470  v7.4.2d

     

    --->>> Is Firmware upgrade non-disruptive on all these switches?

     

    yes, but you have to upgrade in more step, direct upgrade is not supported.

     

    for details refer the FOS target Path, this is a common question here in the community, please use the search option.

     

    --->>>Where can I check the interoperability?

     

    in Release Notes

     

     

     


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: BROCADE FOS Upgrade for Environment

    Posted 12-17-2018 09:14 AM

    Antonio,

     

    Thanks for the quick response.

    For 5100, 5300, 5470 the upgrade path can be 

    v6.4.3h >> 7.0.2e >> 7.1.2b >> 7.2.1g >> 7.3.2b >> 7.4.2a1 (as recommended per interoperability). Should I do it for the entire fabric at once to avoid the issues, 1 hop at a time?

     


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: BROCADE FOS Upgrade for Environment

    Posted 12-17-2018 09:42 AM

    @Thammi

     

    Upgrade pathy is ok, however you should -if you have access - use 7.4.2c or d instead a1

     

     


    #BrocadeManagementSoftwareCommunity