Brocade Management Software Community

Network Advisor and CVE-2018-16850 - PostGres

  • 1.  Network Advisor and CVE-2018-16850 - PostGres

    Posted 02-04-2019 12:25 PM

    Has Broadcom given any official statement or guidance regarding Postgresql CVE-2018-16850? How do we mitigate this vulnerability with the version of Postgresql that is installed when Network Advisor is installed? Thanks in advance.

     

     

    https://www.cisecurity.org/advisory/multiple-vulnerabilities-in-postgresql-could-allow-for-arbitrary-code-execution_2018-128/

    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16850


    #BrocadeManagementSoftwareCommunity