Brocade Management Software Community

Expand all | Collapse all

BNA 12.1.4 and JAVA...

  • 1.  BNA 12.1.4 and JAVA...

    Posted 04-18-2016 07:35 AM

    Hello

     

    Does anyone know what do we have to set in java exceptions to let the BNA jnlp work... ??

     

    i have java 8 client..

     

    thanks in advance

     


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: BNA 12.1.4 and JAVA...

    Posted 04-18-2016 12:38 PM

    Start with adding the BNA server to the JRE Exception site list.

     

    If you want to use JRE 1.8, you should upgrade to a newer BNA version. Support for JRE 1.8 came in with BNA 12.3.4.


    #BrocadeManagementSoftwareCommunity