Brocade Management Software Community

Expand all | Collapse all

14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.

Jump to Best Answer
  • 1.  14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.

    Posted 10-16-2017 02:26 PM
      |   view attached
    I was migrate Bna version 12.2.0 --> 12.4.4 --> 14.0.3 --> 14.2.0 than, When i start 14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it was start rollback to old version. Why? I read in community, the version 14.3.X and later version for AMP integration, Is that true?
    #BrocadeManagementSoftwareCommunity


  • 2.  Re: 14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.
    Best Answer

    Posted 10-16-2017 08:07 PM

    @HALIL

     

    I would suggest to upgrade first from 14.2.0 -> 14-2-1and then to 14.3.1


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: 14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.

    Posted 10-16-2017 11:42 PM

    Hi,

     

    BNA 14.3.0 is for AMP user, 14.3.1 is for general us (and AMP).  Further, as Anontio said, go via14.2.1 to 14.3.1.

     


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: 14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.

    Posted 10-17-2017 10:51 PM

    14.2.0 --> 14.3.0 migration was complete success.


    #BrocadeManagementSoftwareCommunity


  • 5.  Re: 14.2.0 -> 14.3.1 bna version migration cant complete. end of the installation it start rollback.

    Posted 10-17-2017 11:51 PM

    Migration from 14.2.0 to 14.3.1 does not seem to work, though the documentation states that is supported, so I (and Antonio ?) prefer 14.2.0 ->14.3.0 -> 14.3.1 or 14.2.1 -> 14.3.1


    #BrocadeManagementSoftwareCommunity