Brocade Management Software Community

Expand all | Collapse all

COMPASS - Can´t link a template for Compass

Jump to Best Answer
  • 1.  COMPASS - Can´t link a template for Compass

    Posted 09-07-2017 01:17 AM
      |   view attached

    Hi team.

     

    I´m using BNA 14.2.1 and trying to set up Compass properly. Ashamed to say, I haven´t done this earlier,

    but now when trying to link a template to a Product group, it doesn´t work when clicking on the

    "Link template" button.

     

    I have created a Configuration, added it to a template, but when trying link the template, it just doesn´t

    happen anything.

    I´m clicking on the drop-down button named "Link Template", then a (kind of) button is shown and when clicking

    on this button - nothing happes.

    I have attached a picture of the step where I stop.

     

    I have tried to figure out if there is a pre-step that I´ve missed, but I can´t find anything.

     

    I have tested on two different BNA-servers, 14.2.0 and 14.2.1.

     

    Is there anyone with bright ideas of what might be done to get it to work?

     

    Regards

    Ulf

     


    #BrocadeManagementSoftwareCommunity


  • 2.  Re: COMPASS - Can´t link a template for Compass
    Best Answer

    Posted 09-08-2017 07:54 AM

    Hi Ulf,

     

    I tried the below on a 14.2.0 BNA server - starting by defining a configuration for ftp server

     

    compass-1-cfg.png

     

    then creating a templete with only the ftp sever setup and saving

     

    compass-2-as-template.png

     

    then going into monitor and expanding the predefined (i did also create my own mgmt group)

     

    compass-3-monitor.png

    And when standing on the test2 fabric, the link template button i see my template

     

    compass-4-monitor.png

     

    And after selecting my ftp server template i was done

     

    compass-5-monitor.png

     

    and the drift is visible

     

    compass-6-monitor-drift.png

     

    From what you wrote this is what you did.  Can share the configuration and template view, too?  What Java version is used for the  BNA fat client?

     

    kind regards,

     

    -martin


    #BrocadeManagementSoftwareCommunity


  • 3.  Re: COMPASS - Can´t link a template for Compass

    Posted 09-10-2017 11:46 PM
      |   view attached

    Thanks Martin.

     

    Your answer got me on the right path.

    I could see that you didn´t have a orange dot (an incomplete icon, infront of the configuration name, which I had and didn´t react on.

    So I took a look in my Configuration and found that I had incompleted info in "User Credentials".

     


    After completing the item, it works fine.

     

    Many thanks!!
    Ulf

     


    #BrocadeManagementSoftwareCommunity


  • 4.  Re: COMPASS - Can´t link a template for Compass

    Posted 03-06-2019 08:25 AM

    I know this is old, but I'm having the same problem and I am certain my configuration is ok.  I'm doing this for user credentials rather than FTP.  My template shows the half yellow dot and i'm not sure why....

     

     


    #BrocadeManagementSoftwareCommunity