Brocade Fibre Channel Networking Community

Expand all | Collapse all

problem with web gui access in brocade BROCAD0000G61

Jump to Best Answer
  • 1.  problem with web gui access in brocade BROCAD0000G61

    Posted 07-19-2018 03:43 AM

    Hi,

    i have installed new SAN switch Brocade BR-300 24 port. i can login with admin account but not able to login with root user with default password. the issue i am not able to access web interface, and even no error message. Java is not a issue as i have existing brocase switch working fine.

     

    Kernel:     2.6.34.6
    Fabric OS:  v8.1.0b

     


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: problem with web gui access in brocade BROCAD0000G61
    Best Answer

    Posted 07-19-2018 04:44 AM

    @ilyasahsan

     

    ->i have installed new SAN switch Brocade BR-300 24 port. 

     

    are you sure the Switch is Brocade 300 ???

     

    1) Brocade 300 is not supported by FOS 8.x

    2) in FOS 8.x is root by default disable

    3) log as admin in command line and executed the command

     

    "rootaccess --set all"


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-21-2018 11:32 PM
    Hi
    I have run this command but still no success
    and below is the switch part number detail
    ID: LNV0000CA
    Part Num: BROCAD0000G61
    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-21-2018 11:34 PM
    Even i have run this command with admin user
    rootaccess --set all"
    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-23-2018 06:18 AM

    hi there

     

    Brocade 300 [71] is supported even by FOS 8.1.2

     

    provide us output of command:    userconfig --show -r root

     

    rgds


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-23-2018 06:35 AM

    @robert_kubon

     

     

    --->>>Brocade 300 [71] is supported even by FOS 8.1.2

     

    From Release Notes 8.0.x

     

    Deprecated hardware
    The following Brocade devices are no longer supported starting with this release.
    300, 5100, 5300, 7800, VA-40FC, Brocade Encryption Switch, DCX, DCX-4S
    • 5410, M5424, 5430, 5431, 5432, 5450, 5460, 5470, 5480, NC-5480

     

    From Release Notes 8.1.2

     

    Hardware Support
    Supported devices
    The following devices are supported in this release:
    G610, G620, X6-8, X6-4

    6505, 6510, 6520, DCX8510-8, DCX8510-4
    6542, 6543, 6545, 6546, 6547, 6548, M6505, 6558
    7840

     

     

     

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-23-2018 06:41 AM

    @Antonio

     

    before I replied I checked FOS 8.2.1a files and yes , it supports brcd300,5100 and 4 other older types

    otherway I wouldnt write it.


    #BrocadeFibreChannelNetworkingCommunity


  • 8.  Re: problem with web gui access in brocade BROCAD0000G61

    Posted 07-23-2018 06:55 AM

    @robert_kubon

     

    there are no old switches supported by FOS 8.x, excpeted Gen5 Plattforms.


    #BrocadeFibreChannelNetworkingCommunity