Brocade Fibre Channel Networking Community

Expand all | Collapse all

Version - Fabric OS: 6.3.1c

Jump to Best Answer
  • 1.  Version - Fabric OS: 6.3.1c

    Posted 04-10-2018 03:11 AM
      |   view attached

    Hi,

     

    At this moment I've got a failing Brocade 8Gb SAN Switch for HPE BladeSystem, that I want to replace with a spare switch.

    The Fabric OS version on the failing switch is 6.3.1c and of the Spare switch is 6.2.0d is it possible to place this switch in the place of the failing switch, It's only for this year before I can decommission the whole environment.

     

    If this is not possible where can i find the firmware to upgrade the spare switch to 6.3.1c?

     

    Thank in advance,

     

    Dennis


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Failed old interconnect HP B-series 8/24c SAN Switch

    Posted 04-11-2018 02:17 AM
      |   view attached

    Hi,

     

    We have een failed interconnect HP B-series 8/24c SAN Switch and I have a spare one, our luck is that it's redindant.

    can I just replaced the failed one even the Fabric OS is different, Old switch: v6.3.1c and the Spare switch: v6.2.0d.

     

    If this is not possible where can I downoad the required firmware / software?

     

    Thanks in advance,

     

    Dennis


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Failed old interconnect HP B-series 8/24c SAN Switch
    Best Answer

    Posted 04-11-2018 03:30 AM

    @DeanV

     

    you need a valid maintenance contract in order to download FOS, ask here you supplier in this case HP.

     

    I've merged both thread since are related to same question.


    #BrocadeFibreChannelNetworkingCommunity