Brocade Fibre Channel Networking Community

Expand all | Collapse all

Brocade SilkWorm 4024_interface disabled - how to enable it

  • 1.  Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-05-2013 10:42 PM

    Hello Everyone.

    I have bought Brocade  4Gb San Switch SilkWorm 4024 on ebay and I can't manage it using ILO of C7000. When I want to clik on Menagment url  (IP: 10.94.26.201) of this san switch  I get the message INTERFACE (10.94.26.201) IS DISABLED BY ADMINISTRATOR. I Would like mention that SWITCH looks it works ok - for example - I can logon it using CLI as a admin (by serial port or ethernet) but I would like to mange its by GUI in ILO. I Hope you Guys understand what I mean and If you know how to enable iterface please help me? Cheers, (I suppose it must be some command  but I have no idea what it must be.

    Robert


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-06-2013 11:07 AM

    Hey,

    http://community.brocade.com/thread/3142?start=0&tstart=0

    you could try one of those commands.

    configure and then enable http in there would be the first to try.


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-06-2013 12:09 PM

    so , I have to type command "configure" in CLI when I log on Brocade 4Gb SAN Switch - isn't it?


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-06-2013 12:45 PM


  • 5.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-08-2013 03:56 AM

    OK I have attached some screenshots to let you guys better understand what I mean. So when I try to

    1.PNG

    click on Menagment URL (192.168.1.11 of SANSwitch I get this message

    2.PNG

    any suggestion how to enable it ? (Interface 192.168.1.9 is IP my eth0 in laptop)

    Robert


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-08-2013 04:06 AM

    I'm not familiarly with such HP Blade / Chassis systems, however I don't think this is as behavior with not started or disabled services between the "configure" commands mentioned in the other Thread.

    That show to me "The interface has been Disabled...."  as the Blade not accept as per some reason this IP Address for management

    Try to change the IP in you Laptop, or check if is a Feature in Chassis management that Bock certain IP, or maybe you have Firewall active.


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: Brocade SilkWorm 4024_interface disabled - how to enable it

    Posted 07-08-2013 06:21 AM

    ok , I solved it. For others:

    command:

    Ipfilter

    and then use parameters with command "ipfilter"

    for example :

    ipfilter --show

    and you can see port 80 is permit or deny.

    then you have to change 80 for permit.


    #BrocadeFibreChannelNetworkingCommunity