Brocade Fibre Channel Networking Community

Expand all | Collapse all

Replication has stopped

  • 1.  Replication has stopped

    Posted 01-07-2015 11:50 AM


    Hi my dear friends , I wonder if you can help me here as i am stuck yet again :(


    First of all let me explain the architecture. We have 2 data centers (say DC1 and DC2 , DC1 is the primary and DC2 is the DR). Now , in DC1 i have 4 SAN Switches from Brocade (let's say 5,6,,9,10) and in DC2 i have 4 more (7,8,11,12). These switches make yo 2 different fabric. In Fabric A I have 5,7,9,11   and in Fabric B i have 6,8,10,12. At DC1 , switch no 5 (port 0) is connected to FC1 port of an MPX110 router and switch no 6 (port 0) connected to FC2 port of the same MPX Router. Back in DC2 , switch 7 (port 11) connected to FC1 port of MPX110 router and switch 8 (port 11) connected to FC2 port of same MPX110 router. 


    Problem: We had a nasty power cut after which suddenly replication has stopped happening through FC1 channel between DC1 and DC2. We use HP EVA SAN at both DC and DR location and it says Port Unavailable. Replication still happens through FC2. Now we have 3 Fabrics:


    Fabric B still contains 6,8,10,12

    Fabric A has broken into 2 halves - 5 &7 in one and 9&11 in another.


    This is the situation. 


    Troubleshooting: I first opened the MPX manager. Both FC1 and FC2 channels are showing as Online and up. Checked the lights on FC1 port on both MPX devices - found solid GREEN on middle light. Checked the corresponding light on 5(port 0) - solid green and 7(port 11) - solid green. Both the switch ports 0 and 11 says G port - should be E according to me. Tried fiddling with the speed changing from Auto to 2G etc - still no go. G port means that FLOGI or fibre logging is not happening. Changed the cables betwen the FC1 port of MPX and the fibre switch - still no go. I have now orderd replacement SFP modules for the MPX110. My plan is to replace the SFP modules on FC1 port of both the MPX devices at both location - I hope you are still with me :)

    Guys .. what exactly i am missing ... i am afraid in case replacing the SFPs do not resolve the issue then i am stuck as i do not have any further steps. Could you please help me here.... Thanks once again 


  • 2.  Re: Replication has stopped

    Posted 01-08-2015 12:44 AM

    Can some body help me please :(  Please let me know if you require any information.



  • 3.  Re: Replication has stopped

    Posted 01-08-2015 04:05 AM



    -->>Please let me know if you require any information.


    since the question is related to the Old Thread you post last week,



    to avoid some confusion you should continue to post in the same Thread. It makes no sense to open a NEW one for the same inquire.


  • 4.  Re: Replication has stopped

    Posted 01-08-2015 06:33 AM

    Hello ,


    Sorry for the confusion. Coudl we please continue this thread since it contains detailed information. Also i give you the details of the devices.


    ISCSI Device : HP MPX110 MSL Router


    FOS: Brocade 300 SAN Switch


    I have also replaced the SFP modules and cables as well. The port is still locked G.