Brocade Fibre Channel Networking Community

Expand all | Collapse all

LSAN troubleshooting

  • 1.  LSAN troubleshooting

    Posted 11-26-2013 05:44 AM

    Hi Guys,

    I got some issues with the LSAN environment, where I have the tapedrives been accessed by the media server across the site. We have dual fabric and right now, we have issues with one fabric where , the media server is not been able to access any drives across another DC. But the other fabric is working fine without any issues.

    I have already checked the config and compared them , and they look exactly same . Also the physical devices are imported and exported well.

    Another test we did , was to cable another test server and allocated the disk over this LSAN and it again sees the paths only through one fabric. So maybe this issue is within DWDM/Switch Config.

     

    Could you please give me some more ideas , where to look for the issues.

     

    Regards

    RB


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: LSAN troubleshooting

    Posted 11-28-2013 04:55 AM

    Hi,

     

    can you post a diagram of the topology?


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: LSAN troubleshooting



  • 4.  Re: LSAN troubleshooting

    Posted 11-29-2013 06:35 AM

    we expect a DWDM link issue , but will get to know only after some hours

     


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: LSAN troubleshooting

    Posted 12-02-2013 12:32 AM

    seems, we have some conflicts with the ports connecting to dwdm, we have two ports connected  to the dwdm , but if we enable both the ports, tape drives are not visble and , if only ort is available, the tape drives are visible and the traffic is flowing well. 

     


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: LSAN troubleshooting

    Posted 12-09-2013 06:52 AM

    We still have a strange issue ... where the 2 , E-port of the switches don't work together. If one is enabled , we have the tape drives visible via that fabric but if both are enabled, then the link doesn't work.

    We have absolutely same configuration on the switches and yet it doesn't work, I am checking with DWDM vendor but my knowledge regarding dwdm components are not that good, so anyone had similar experience , would be nice to hear you advise.

     

    The adva uses 5TCE Linecard.

     

    Firmware version?

     

    For SA1Z2ADVA01 MOD-4-10

     

    FWPREV:              112 0 6

     

    For SA3Z1ADVA01 MOD-4-10

     

    FWPREV:              3 31 2

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: LSAN troubleshooting

    Posted 12-09-2013 08:37 AM

    Amsterdam/Aalsmeer that right around the corner from Schiphol-Rijk where i'm located.

    Are you using/renting at KPN DC's?

     

    If you are absolutely sure you use the same settings in both fabrics, yet only one fabric works as you expect there must be a differnece for sure.

     

    Also you talk about devices that are not visible when two ports (thus ISLs) are enabled and with one port enabled (thus one ISL) it works.

    That leads me to assume you're zones are correct and devices are exported/imported. This in turn leads me to suspect the interconnects.

     

    Also the images shows you have VF enabled, the diagram doesn't (or i'm not spotting it) how VF is integrated in this picture.

    I assume you use Integrated routing on both switches.

     

    Coudl you give us some more info on that?


    #BrocadeFibreChannelNetworkingCommunity


  • 8.  Re: LSAN troubleshooting

    Posted 12-09-2013 12:55 PM

    I  am sure it is not KPN DC and I suspect dwdm components ...we got a feedback that they are using 5TCE 10GB ,line cards and from my previous experience it should be used as transparent but I see that they are using it as 4G framed which I think can be one of the reasons of some incompatibility...but this is same on the working fabric, so I am still checking from dwdm vendor.

     

    i have portcfgfillword 3 and hence the vc mode ON. 

    What do you mean by integrated routing ? 

    if you mean LSAN routing then yes, it is on both switches. 

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 9.  Re: LSAN troubleshooting

    Posted 12-09-2013 11:56 PM

    Intergrated Routing is a licensed feature that enables Routing between fabrics by using the LSAN_ prefix on zone.

    I mentioned it because their is no clear router displayed in you diagram.

    To me it looks like either a diagram showing the physical layer or a flat fabric using dwdm.

    It's missing info on how things are configured logically, like VF and Routing.


    #BrocadeFibreChannelNetworkingCommunity


  • 10.  Re: LSAN troubleshooting

    Posted 12-10-2013 01:17 AM

    we use VF for logical switch creation. 


    #BrocadeFibreChannelNetworkingCommunity