Brocade Fibre Channel Networking Community

Expand all | Collapse all

supportsave not collecting stays at 0% how to resolve this

  • 1.  supportsave not collecting stays at 0% how to resolve this

    Posted 02-11-2018 07:45 PM

    For Director Switch while executing SupportSave it stucks at 0%, no further progress.

    How to resolve this


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: supportsave not collecting stays at 0% how to resolve this

    Posted 02-11-2018 11:22 PM

    @naveenecho

     

    where you want - FTP Server  ? - to upload the supportsave file ?

     

    if yes, is this reachable ?


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: supportsave not collecting stays at 0% how to resolve this

    Posted 02-13-2018 07:34 PM
    You could look at the supportsave progress log on the switch if you log in as root.. but maybe you should do an HA reboot and try again.
    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: supportsave not collecting stays at 0% how to resolve this

    Posted 02-14-2018 11:45 PM

    Hello Naveen,

    Do a test ping from the swtich to the FTP server.  Do a ping from the FTP server to the swtich.  Confirm with the router team if FTP is turned off or on.  Make sure the switch is configured for full duplex mode.  Login as root and issue this command   mii-tool -vvv.  The output will display what the router attached to the chassis is set at.

     

    If the above checks out and you still have a problem, put BabyFTP on your laptop and route the supportsave to your laptop.  Put at Ethernet cable between your laptop and the swtich.  Set your laptop IP address to x.x.x.plus one octet from the IP address of the swtich. 

    Regards

    Extension_Guy


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: supportsave not collecting stays at 0% how to resolve this

    Posted 03-29-2018 10:10 PM

    Hello Naveen,

    Were you able to pull a supportsave?

    Regards

    Peter


    #BrocadeFibreChannelNetworkingCommunity