Brocade Fibre Channel Networking Community

Expand all | Collapse all

Unable to zone in IM3

  • 1.  Unable to zone in IM3

    Posted 06-14-2013 06:08 AM

    Hi fellow SAN Admins.

    I have a fabric which runs in IM3 mode.

    It used to be a mix of McDATA ED-140, I10K, DCX and 5300 switches.

    This weekend, I had the last hosts moved to the DCX/5300 switches, and I disabled the ISLs towards the old McDATA swicthes.

    The fabric continued to run smoothly (even better than before). But now I am unable to do any zoning. When I try to zone via BNA, the "Activate" button is greyed out.

    Now my question is, what can I do to be able to zone again? Besides changing interopmode (which is an offline operation).

    Best regards and thanks in advance.in

    Screenshot of greyed out "Activate" button.

    activate greyed out.jpg


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Unable to zone in IM3

    Posted 06-14-2013 06:27 AM

    Hi,

    when using IM3 you are not able to modify the zoning from the Brocade switch. I am afraid that the only option is to turn interopmode off.

    Rgds,

    Felipon


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Unable to zone in IM3

    Posted 06-14-2013 06:33 AM

    Okay. Thank you for your answer.

    I guess that it is also an option, to restart one of the I10Ks, and connect it back into the fabric?

    Best regards.


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Unable to zone in IM3

    Posted 06-14-2013 06:55 AM

    Yes, that would be an option. But in the long-term I suppose that you'd like to get rid of the 10K.

    rgds


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: Unable to zone in IM3

    Posted 06-14-2013 07:02 AM

    Yes, in the long term we would like to decommission the McDATAs.

    We have a change planed in two months time, to do the switch over to FOS mode, so having a single I10K active until then, is probably the right solution.


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: Unable to zone in IM3

    Posted 07-10-2013 02:36 AM

    For future reference.

    Connecting the I10K back into the fabric, allowed us to zone thru BNA once again.

    We did have to wipe the zone config on the I10K, prior to connecting it to the fabric.


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: Unable to zone in IM3

    Posted 07-10-2013 07:23 AM

    Thanks for sharing the additional information emh!


    #BrocadeFibreChannelNetworkingCommunity