Brocade Fibre Channel Networking Community

Expand all | Collapse all

Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

  • 1.  Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-23-2013 05:59 AM

    Hello every one I'm noob in Brocade and I have a problem.

    My Brocade 300 can't suppoort Aj718 HP Transceiver.What can I do?Do I should  upgrade my 6.2 firmware?


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-23-2013 06:10 AM


  • 3.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-24-2013 04:11 AM

    AJ718 (A) is compatible and approved with Brocade.

    what is the exact Error you get ? is the Port activated and Licensed ?


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-24-2013 09:28 PM

    My HBAs are not visible and switch ports are flashing amber.

    but when I use Aj716a the HBAs are visible and my ports are green, and my VMs can see the storage LUNs.

    But I have few numbers of Aj716,what should I do?


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-24-2013 09:30 PM

    also my port is Licensed!


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-24-2013 09:36 PM

    12344.PNG

    according to this link :
    http://www.brocade.com/downloads/documents/QRG/brocade-hp-qrg.pdf

    the above picture indicate that brocade 300 doesn't supports Aj718A

    my question is that if I upgrade my firmware to 6.3 or 6.4, it will be OK?


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver



  • 8.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-24-2013 11:07 PM

    this link only include brocade 4gb SAN switch

    but I have brocade 300 8Gb SAN switch.

    please tell me should I or should not upgrade my firmware??


    #BrocadeFibreChannelNetworkingCommunity


  • 9.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-25-2013 02:22 AM

    URL Posted in preview post, indicate 8G SFP.

    about FOS Upgrade, as fair as i remember, brocade closed such defect with non-branded Brocade SFP i believe with FOS 6.4.0 or 6.4.0a, DEFECT is listed in release Notes.

    I dont have at the moment release notes on the hand, however you should be able to find it in Google or here in the community.



    #BrocadeFibreChannelNetworkingCommunity


  • 10.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-25-2013 03:35 AM

    Tnx.

    finally I found it on HP site release note that it fixed on FOS 6.4.

    I'm going to upgrade and I hope it will be ok.


    #BrocadeFibreChannelNetworkingCommunity


  • 11.  Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

    Posted 02-26-2013 09:38 PM

    I upgrade firmware to 6.3->6.4-> and then to 7.0

    But non of these firmwares support my Aj718 SFPs!!

    I don't know what is the problem!


    #BrocadeFibreChannelNetworkingCommunity