Brocade Fibre Channel Networking Community

Expand all | Collapse all

Fos 7.4.1.c M5424 and 8.0.1b 6510 compatibility

Jump to Best Answer
  • 1.  Fos 7.4.1.c M5424 and 8.0.1b 6510 compatibility

    Posted 03-21-2019 12:59 AM

    Hello,

     

    We have a few dell chassis M1000 with brocade blade switches M5424 which are in AG mode. And are connected to fabric wich consist of boracde 6510 and 6520 switches. Now I am upgrading FOS on all switches and find out taht M5424 doesnt support FOS version 8.x.x. So I have upgraded FOS in M5424 to version  7.4.1.c. Now I want to upgrade FOS in 6510 and 6520 to version 8.0.1b.

    My question is will it working together ? Do somebody have practical experinece with this ?

     

    Thank you.

     

    MK


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Fos 7.4.1.c M5424 and 8.0.1b 6510 compatibility
    Best Answer

    Posted 03-21-2019 01:09 AM

    Hello,

     

    i don't have experience with simmialr situation but you may refer to relase notes.

     

    Supported Products                                                                Fabric OS Interoperability

    Brocade 5410, 5480, 5424, 5430, 5431, 5432, 5450, 5460, 5470, NC-5480, VA-40FC v7.3.1 or later

    #BrocadeFibreChannelNetworkingCommunity