Brocade Fibre Channel Networking Community

Expand all | Collapse all

Upgrade

  • 1.  Upgrade

    Posted 06-04-2013 01:34 PM

    Hi I need to upgrade the fabic os from v5.2.1 to v6.5. Is the a quicker way then step up?

    Upgrade


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Upgrade

    Posted 06-04-2013 01:49 PM

    Hi dmathis.  Here's a caption from the FOS Release Notes that summarizes your options.  Also, there is no such thing as FOS 6.5, so these notes come from v6.4.

    FOS Upgrades and Downgrades

    Non-disruptively upgrading to Fabric OS v6.4 is only allowed from Fabric OS v6.3. This policy to support only one-level non-disruptive migration, which began with FOS v6.0.0, provides more reliable and robust migrations for customers. By having fewer major changes in internal databases, configurations, and subsystems, the system is able to perform the upgrade more efficiently, taking less time and ensuring a truly seamless and non-disruptive process for the fabric. The one-release migration policy also reduces the large number of upgrade/downgrade permutations that must be tested, allowing Brocade to spend more effort ensuring the supported migration paths are thoroughly and completely verified.

    Disruptive upgrades to Fabric OS 6.4 are allowed and supported from FOS 6.2 and 6.3 (up to a two-level migration).


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Upgrade

    Posted 06-05-2013 05:58 AM

    I have a  brocade ds-300b that is currently running v5.2. Can I upgrade directly fabric OS V5.2 to v6.0?


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Upgrade

    Posted 06-05-2013 11:41 AM

    Brocade 300 was introduced with FOS 6.1, most probable you have Brocade 200.

    About Upgrade:

    --->>>Can I upgrade directly fabric OS V5.2 to v6.0?

    The answer is NO!. you must first Upgrade from current 5.2 to 5.3.x and the to 6.0.x

    begin FOS 6.x see Official Brocade Upgrade Target-Path

    http://community.brocade.com/servlet/JiveServlet/previewBody/3133-102-1-7525/2013_FOS-Target-Path_GA-TB-447-01_032513_FINAL.pdf

    BTW, if you have as I assuming Brocade 200E, is supported till latest FOS release 6.2.2f. No other release are available for 200E.


    #BrocadeFibreChannelNetworkingCommunity