Brocade Fibre Channel Networking Community

Expand all | Collapse all

is upgrade from 7.4.1d to v7.4.2d supported on a 5100 switch?

  • 1.  is upgrade from 7.4.1d to v7.4.2d supported on a 5100 switch?

    Posted 03-05-2019 02:06 PM

    Hi everyone, 

     

    is upgrade from 7.4.1d to v7.4.2d supported on a 5100 switch? where/how can i validate this upgrade path? 

     

    Thanks.

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: is upgrade from 7.4.1d to v7.4.2d supported on a 5100 switch?

    Posted 03-08-2019 05:13 AM

    Hello,

     

    information like that are always in release notes.

     

    ftp://public.dhe.ibm.com/storage/san/fos7/v7.4.2d_ReleaseNotes_v3.0.pdf

     

    Supported Switches
    FOS v7.4.2 supports the following platforms:
    • 300, 5100, 5300, 7800, VA-40FC, DCX, DCX-4S
    • 6510, 6505, 6520, 7840, DCX 8510-8, DCX 8510-4
    • FC8-16, FC8-32, FC8-48, FC8-64, FX8-24, FCOE10-24
    • FC16-32, FC16-48, FC16-64, FC8-32E, FC8-48E
    • 5410, M5424, 5430, 5431, 5432, 5450, 5460, 5470, 5480, NC-5480
    • 6543, 6545, 6546, 6547, 6548, M6505
    Access Gateway mode is also supported by Fabric OS v7.4, and is supported on the following switches: the
    Brocade 300, 5100, VA-40FC, 5410, 5430, 5431, 5432, 5450, 5460, 5470, 5480, NC-5480, M5424, 6545,
    6546, 6547, 6548, M6505, 6510, 6505. 

    #BrocadeFibreChannelNetworkingCommunity