Brocade Fibre Channel Networking Community

Expand all | Collapse all

What version of Java needs to be ran on an fiber switch Brocade 8/24

  • 1.  What version of Java needs to be ran on an fiber switch Brocade 8/24

    Posted 05-08-2014 12:46 PM

    What version of Java needs to be ran on an fiber switch Brocade 8/24? Hi have 2 Brocade 8/24  and up until this week we were able to access the swithces by web broswer IE10 and Chrome. I think there may have been an automatic update of Java. Please advise

     

    Dave Wolf

     

    P.S this is the error I'm getting

    EZSwitchSetup cannot be used if your switch is part of a fabric. To manage switches in a multi-switch fabric using Web Tools, click here.


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: What version of Java needs to be ran on an fiber switch Brocade 8/24

    Posted 05-09-2014 01:55 AM

    Hi,

     

    What FOS release do the switchs have? In the release notes of that release you'll find the supported Java version.

     

    Rgds


    #BrocadeFibreChannelNetworkingCommunity
    #java