Brocade Fibre Channel Networking Community

Expand all | Collapse all

Fabric with FOS 8.1 and connected AG with FOS 6.4 ?

Jump to Best Answer
  • 1.  Fabric with FOS 8.1 and connected AG with FOS 6.4 ?

    Posted 01-05-2019 06:06 AM

    Hello,

    I know that are compatibility matrix for each FOS release, but how do follow regarding switche's connected as Access Gateway to the fabric? So let's say I have a fabric with FOS 7.4 and connected few access gateways with FOS 6.4 - how would they react if I would upgrade the fabric to 8.1?

     

    Thanks,

    Stephano


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Fabric with FOS 8.1 and connected AG with FOS 6.4 ?
    Best Answer

    Posted 01-05-2019 06:35 AM

    @Jaroslaw Stefaniuk

     

    FOS 6.4 cannot coesist in a Fabric with FOS 8.x, not matter if the Switch fosconfig is Native or as AG.

     

    FOS 8.x required a minimun of FOS 7.3


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Fabric with FOS 8.1 and connected AG with FOS 6.4 ?

    Posted 01-05-2019 06:43 AM


  • 4.  Re: Fabric with FOS 8.1 and connected AG with FOS 6.4 ?

    Posted 01-07-2019 05:36 AM

    To add a bit more info on how you can find the answer to FOS compatibility the Brocade Release Notes are a good source.

    You can find the release notes on MyBrocade.com and many are searchable using Google.


    Example from FOS v8.1.0c Release Notes page 45:

     

    Supported Products Fabric OS Interoperability
    4100, 4900, 7500, 7500e, 5000, 200E, 48K Brocade 4012, 4016, 4018, 4020, 4024, 4424
    No support for interoperability in the same fabric or Access Gateway connection — must use FCR  


    Brocade 5410, 5480, 5424, 5430, 5431, 5432, 5450, 5460, 5470, NC-5480, VA-40FC
    v7.3.1 or later

     
    Brocade DCX, DCX-4S, 300, 5100, 5300 v7.3.1 or later  Brocade DCX with FS8-18 blade(s), Brocade Encryption Switch  v7.3.1 or later

    Brocade 7800, DCX and DCX-4S with FCOE10-24 or FX8-24 blades v7.3.1 or later 

    Brocade 8000 v7.1.2 or later1

    Brocade DCX/DCX-4S with FA4-18 blade(s) No support for interoperability in the same fabric — must use FCR2

    Brocade DCX 8510-8/DCX 8510-4 FOS v7.3.1 or later

    Brocade DCX 8510-8/DCX 8510-4 with FC16-64 blade FOS v7.3.1 or later

    Brocade DCX 8510-8 with FCOE10-24 blade FOS v7.3.1 or later

    Brocade 6510, 6505, 6530, 7840 FOS v7.3.1 or later

    6548, 6547, M6505, 6545, 6546 FOS v7.3.1 or later


    #BrocadeFibreChannelNetworkingCommunity