Brocade Fibre Channel Networking Community

Expand all | Collapse all

What version of Java works with FOS v6.2.0

  • 1.  What version of Java works with FOS v6.2.0

    Posted 10-21-2016 10:11 AM

    What version of Java works with FOS v6.2.0?


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: What version of Java works with FOS v6.2.0

    Posted 10-21-2016 11:21 PM

    FOS 6.2.x is supported with JRE 1.6 but 7 it's work.


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: What version of Java works with FOS v6.2.0

    Posted 10-23-2016 06:40 PM

    well... with me didnt work, neither Firefox, nor  IE (or the new MS Edge). Always the same fatal error: "The version of Java plugin needed to run the application is not installed. The page from where the plugin can be downloaded will be opened in a new window. If not, please click here: Download correct Java version. " 

    My switch config: 6.2.2g

    Renato Martini


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: What version of Java works with FOS v6.2.0

    Posted 10-23-2016 09:29 PM

    Renato,

     

    ->neither Firefox, nor  IE (or the new MS Edge)

     

    Firefox and IE work fine, Edge is not certified for this switch.

     

    I assume you have several Java version installed, at this point I would suggest to Uninstall all Java release incl. 1.8, and then install Java 7 update 62 or higher 64 Bit.

     

    Start IE and from IE download and install JRE 7 64 Bit

     

     

     


    #BrocadeFibreChannelNetworkingCommunity