Brocade Fibre Channel Networking Community

Expand all | Collapse all

Ldap miss configured brocade 6520 SAN Switch now not able to login

Jump to Best Answer
  • 1.  Ldap miss configured brocade 6520 SAN Switch now not able to login

    Posted 11-19-2018 09:12 PM

    I recently configured ldap on a switch to test it out.
    I misconfigured the AD portion and no I cannot log into the switch.  No local users from the switch database are working.  How do you recover from this misconfiguration?
    Any advice would help


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Ldap miss configured brocade 6520 SAN Switch now not able to login



  • 3.  Re: Ldap miss configured brocade 6520 SAN Switch now not able to login

    Posted 11-19-2018 09:58 PM

    Thanks for looking into it.


    The switch in production now, if connect through serial port will it erase the configuration on the SAN switch..?

    I just want to remove the ldap configuration from the SAN Switch. I have all the local user passwords with me.

    Can you pls help me procedure.

    Current FOS is 8.0.2c

    I have given authentication type as “ldap;local”

    Even though i have given local I’m unable to login with local user, I have option to shutdown the Ldap server.

     


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Ldap miss configured brocade 6520 SAN Switch now not able to login
    Best Answer

    Posted 11-19-2018 10:04 PM

    @Tejeswararao Patti

     

    --->>>The switch in production now, if connect through serial port will it erase the configuration on the SAN switch..?

     

    No, from a point of view Zone Alias, and other config nothing will erase.

     

    You need simple to follow the mentioned procedure, connect trough a serial port, and then re-configure as local or remove any  LDAP config with AAA command.

     

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: Ldap miss configured brocade 6520 SAN Switch now not able to login

    Posted 11-25-2018 10:53 PM

    Thanks you, first i have set the authetication type as "local" first.. then im able to remove the ldap configuration.


    #BrocadeFibreChannelNetworkingCommunity