Brocade Fibre Channel Networking Community

Expand all | Collapse all

Another license issue...

  • 1.  Another license issue...

    Posted 10-23-2016 07:07 PM

    I have a 200E switch branded by IBM (IBM 2005 16B), and after the last upgrade to FOS 6.2.2g, the license switch information was "defaced", witch tme "licenseshow" command just now we can read that:

     

    xxxxxxxxxxxxxxxx:
    Unknown1 license
    zzzzzzzzzzzzzzzz:
    Unknown2 license
    wwwwwwwwwww:
    First Ports on Demand license - additional 4 port upgrade license
    yyyyyyyyyyyyyyyy:
    Second Ports on Demand license - additional 4 port upgrade license

     

    Obviously I changed the lic. number to Xs, Ws, etc. My problem is the no identification of the license object....

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: Another license issue...

    Posted 10-23-2016 09:17 PM

    @rmartini

     

    this is not a license Issue.

     

    begin FOS 6.1, both Advanced Zoning and Web-Tools are native enable in FOS and no additional License is necessary.

    for this reason in licenseshow you see as "unknown"


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: Another license issue...

    Posted 10-23-2016 09:19 PM

    @rmartini

     

    move the Thread to correct Forum.


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: Another license issue...

    Posted 10-24-2016 05:36 AM
    Okya! So, with the status changed will be no necessary the licenses, the description field becomes "null". Thanks a lot
    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: Another license issue...

    Posted 10-24-2016 08:06 AM

    as said, both license are no longer necessary begin FOS 6.1 however you should not remove the key.

     

    -> the description field becomes "null".

     

    not sure what you mean with "null" can you post a screen-shot from licenseshow ?

     


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: Another license issue...

    Posted 10-24-2016 07:27 PM
      |   view attached

     

    "Null, so to speech... The exactly message is "unknown1" and "unknown2", the command coul not identify the licenses.

    Thanks

     

    R.Martini

    (a PNG scheenshot attached)


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: Another license issue...

    Posted 10-24-2016 07:34 PM

    licenseshow output is correct


    #BrocadeFibreChannelNetworkingCommunity