Brocade Fibre Channel Networking Community

Expand all | Collapse all

i need update my brocade, the firmaware is in v7.0.0b

  • 1.  i need update my brocade, the firmaware is in v7.0.0b

    Posted 06-05-2015 01:46 PM

    I need to update my switche, the version that I have is v7.0.0b, do I perform this update and would generate some unavailability in san


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: i need update my brocade, the firmaware is in v7.0.0b

    Posted 06-06-2015 08:35 AM