Brocade Fibre Channel Networking Community

Expand all | Collapse all

FW alert is not working

Jump to Best Answer
  • 1.  FW alert is not working

    Posted 09-23-2015 01:00 PM

    Hello All

     

    I have configured the FW in my environment . I have updated the thresholds for Port/SFP/ENV etc Classess and configured the SMTP server using fwmailcfg command . I am able to send the Test email but I am not getting email alerts for error .

     

    Please let me know what I am missing .

     

    Thanks in advacne .


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: FW alert is not working

    Posted 09-23-2015 01:57 PM

    Hi,

     

    -->> .... but I am not getting email alerts for error .

     

    you get any email alert when any error is encountered, otherwise no alert will be send.


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: FW alert is not working

    Posted 09-24-2015 12:24 AM

    Hi

     

    I have perfromed the switch disable and enable activity  but still there was no alert .  Even when I am checking in the errdum output there are lot of errors above the threshold but still I am not getting any email alert .

     

    Regards

    Sunil

     


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: FW alert is not working

    Posted 09-24-2015 03:51 AM

    --->>>I have perfromed the switch disable and enable activity  but still there was no alert .

     

    when you as admin or root force the switch in disable mode "switchdisable", as per my opinion this is not a issue, because as mentioned the command was performed as admin, and at this point and for this reason you don't get any Alert.


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: FW alert is not working

    Posted 09-24-2015 05:27 AM

    Please let me know how I can perform a test on this .


    #BrocadeFibreChannelNetworkingCommunity


  • 6.  Re: FW alert is not working
    Best Answer

    Posted 09-24-2015 05:38 AM

    i.e.

     

    - Power Off ONE PowerSupply

     

    another simple test

     

    - insert a defective SFP

     

    and finally a most simple Test

     

    try to do a login as admin with wrong Paswword

     

    in example

     

    username = admin

    password = whatever

     

    if the threshold value are configured correct you should get email alert.

     

     


    #BrocadeFibreChannelNetworkingCommunity


  • 7.  Re: FW alert is not working

    Posted 09-24-2015 06:04 AM

    Thanks a lot for your help. Its working now .

     


    #BrocadeFibreChannelNetworkingCommunity