Brocade Fibre Channel Networking Community

Expand all | Collapse all

I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

  • 1.  I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

    Posted 05-01-2014 10:58 AM

    I have a BR340 switch that after rebooting it it won't connect any faster than 4 gbps.


    #BrocadeFibreChannelNetworkingCommunity


  • 2.  Re: I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

    Posted 05-01-2014 02:18 PM

    Please paste 'licenseshow'

    Maybe you lost 8G license which is required on Brocade 300 for 8Gbps speed.

     


    #BrocadeFibreChannelNetworkingCommunity


  • 3.  Re: I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

    Posted 05-05-2014 07:37 AM

    I think you might be on to something there. We just split two br340s in to two seperate fabrics. I just looked at the license and one shows 2 8 gig fc liscenses and the other shows none.


    #BrocadeFibreChannelNetworkingCommunity


  • 4.  Re: I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

    Posted 05-02-2014 03:54 AM

    at the moment 8gb License is a standard in 8gb switches

    run command sfpshow and check if Vendor PN number doesn match4gb models

    also check second end (hba,array etc)


    #BrocadeFibreChannelNetworkingCommunity


  • 5.  Re: I have a br340 switch that won't connect any faster that 4 gbps after rebooting it.

    Posted 05-02-2014 06:09 AM

    Yes, it's standard but there is one model which is not true - Brocade 300

    Same as 6510 doesn't need Full Fabric for E_Ports, but 300 or 5100 still need this license regardless of FOS version - even in 7.2.x

     


    #BrocadeFibreChannelNetworkingCommunity