The Water Cooler

Expand all | Collapse all

Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

  • 1.  Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

    Posted 03-27-2020 11:41 AM
    Edited by Jason McClellan 03-30-2020 10:08 AM
    This form will be up for 30 days as we wind down the legacy Symantec Connect site.  We have a limited time to capture images, pdfs, other assets off the legacy Connect site before it is compacted for cold storage.    We do not have the ability to find or restore content on legacy CA sites including the CA Jive Community.

    Report a Broken Link or Broken Images

    Thank you  @Jason McClellan

    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------


  • 2.  RE: Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

    Posted 03-30-2020 01:07 AM
    Hi @Jason McClellan,

    could you please specify what you mean with "legacy Connect site"?

    I just found a post with multiple links going to automationpassion.com which do not work anymore. Should I also use this form?

    What about my questions and remarks which I made 18 days ago?
    ​​​
    Hi @Jason McClellan,
    
    you wrote 4 months ago: "We were trying to figure out if more than one image was affected during the migration. The vendor is still looking into the migration folder."
    
    I have just read this and now I have the following questions and remarks:
    
        Have you figured it out yet? We customers can at least say that more than one image is affected.
        Why does the provider look in the migration folder? There are enough tools that can check a website for missing images or broken links.
        Do you really want us customers to tell you every single page that is missing an image? This makes us customers especially happy when other people involved say that everything is fine there. I hate to repeat myself, but: There are enough tools that can check a website for missing images or broken links.
        What does the provider do against this error?
    
    Regards,
    
    Tim​


    Regards,

    Tim



    ------------------------------
    Automation Evangelist
    Fiducia & GAD IT AG
    ---
    Mitglied des deutschsprachigen Automic-Anwendervereins FOKUS e.V.
    Member of the German speaking Automic user association FOKUS e.V.
    ------------------------------



  • 3.  RE: Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

    Posted 03-30-2020 09:19 AM
    @Tim Quakulinsky,

    I figure this​ doesn't concern us Automic customers at all, I believe to avoid unnecessary confusion, this should have said "Symantec Connect":

    "Symantec Connect is an enterprise class, community-driven, social business support and information portal for Symantec products".

    But I totally second your point. Broadcom bought an Automation company, yet doesn't automate link checking still. And the broken links we do proactively report, not even the most glaring things get fixed nor commented on (https://www.broadcom.com/how-to-buy/terms-and-conditions -> Termination for Convenience (CA Technologies Software) -> 404, reported weeks ago).

    Best,
    Carsten

    ------------------------------
    These contain very good advise on asking questions and describing supposed bugs (no, you do not need to go to StackExchange for Automic questions, but yes, the parts on asking detailed, useful questions ARE usually relevant):

    http://www.catb.org/~esr/faqs/smart-questions.html

    https://www.chiark.greenend.org.uk/~sgtatham/bugs.html

    I will not respond to PM asking for help unless there's an actual reason to keep the discussion off of the public forums.
    ------------------------------



  • 4.  RE: Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

    Posted 03-30-2020 10:06 AM
    Edited by Jason McClellan 03-30-2020 10:10 AM
    @Carsten Schmitz  @Tim Quakulinsky  We just finished migrating part of the Symantec Connect Community and are working on clean up.   Post-launch cleanup usually lasts for 45-60 days.    Regarding the CA Technologies domain -  automationpassion.commost of those were discontinued ​.  @Christopher Hackett  - do you know where this one went or was migrated internally?​

    In terms of older CA links, as I mentioned most are discontinued and no longer accessible.   This included the old CA Jive Site.

    I'll clarify my post on the link reporter.

    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 5.  RE: Report Broken Link from Symantec Connect including Migrated Content with Broken Images or Assets

    Posted 03-30-2020 10:15 AM
    Hi Jason,

    Okay for automationpassion.com at least for me (it was @Tim Quakulinsky who inquired about that one, not me), and I have no stake in Symantec. But the link I demonstrated once more is placed directly on broadcom.com.​ I believe that's no contest ...? :)

    And as many have pointed out in the past, are always just examples. High profile websites of sprawling complexity need automated link checking.

    Thanks for clarifying the post title!

    ------------------------------
    These contain very good advise on asking questions and describing supposed bugs (no, you do not need to go to StackExchange for Automic questions, but yes, the parts on asking detailed, useful questions ARE usually relevant):

    http://www.catb.org/~esr/faqs/smart-questions.html

    https://www.chiark.greenend.org.uk/~sgtatham/bugs.html

    I will not respond to PM asking for help unless there's an actual reason to keep the discussion off of the public forums.
    ------------------------------